Help! Just installed SuperRepo and the Zipfile appears to be empty!

    • Help! Just installed SuperRepo and the Zipfile appears to be empty!

      This is my first time accessing the site and I am attempting to install SuperRepo. When I go to "Install from ZipFile" I open the SuperRepo add on and the zipfile is empty. There are no directories or files. I verified that I typed in the sru.nu/ properly but I am getting no where. Help me Obi Wan.... 8| 8| 8|
    • Glad it works for you because it DOES NOT WORK FOR ME EITHER I suggest you try these instructions and use a whole different computer because your probably looking at some cached files or something giving the illusion you cant find a empty zip file or what ever .

      I followed these instructions superrepo.org/get-started/ and get to step 11 and no matter where I look in Kodi I cant find any new addons to install.

      BTW the path in the instructions "System >> Addons >> Get Add-ons." does not match it should be System >> SETTINGS >> Addons when I do get their I see the superrepo thing saying enabled but no matter where in Kodi I go and click on addons do I SEE ANY NEW ADDONS to install.


      I have tried to install this on two different installs of Kodi on Raspberry Pi's and get the exact same results for both one version is Kodi 15.0 beta the other is Kodi 14.2

      I have no clue what is wrong but I suggest someone install a fresh build of Kodi on a Raspberry Pi and follow the instructions step by step word for word superrepo.org/get-started/ and not using any of your Kodi or Raspberry Pi college graduate experience to make it work and see if those instructions work.

      FYI I almost said screw this shit when I attempted to join this site to seek help the regerstration setup is confusing and took me about 10 tries to figure out what it takes to register a new account, been using forum software since the first forum software came about and the registration setup for this brand of forums sucks balls I suggest you convert this thing to something like PHPBB or Vbulletin.

      Before you get a attitude and all pissy with me you should be grateful I spent the time to tell you about all these problems so far I have spent about 2 hours from the time I started to install superrepo to the point of registering on this site and typing this post.

      Thanks.
    • Hi rustypr,

      Thanks for confirming the issue Obi Wan reported first. Can you tell me which repo zip you have tried to install?

      We are aware of the usability issue with the register form. Untill it is fixed, there is a explanation thread which could be highlighted a bit more. Maybe I can mention @TheAdmin (Nice! I can) to fix it.

      I am thankful for your post as it outlines various issues which have to be improved at SuperRepo and AddonsCenter. If you decide to stay active at this forum (which I hope as you just reported 3 issues so apparantly have a sharp eye and care about it), please try to style your posts a bit less offensive. I understand 2 hours is a long time, but reading such post after zillion development hours for SR kinda bites.....